TE 2011 en "Pas de réponse"

l'endroit où signaler tout bug rencontré dans le jeu

TE 2011 en "Pas de réponse"

Postby Michel2107 » 25 Jun 2010, 14:29

Bonjour ManuToo,

Depuis que j'utilise a version 2011 de TE, lorsque je veux faire un match en réseau, parfois (assez souvent même), lorsque mon adversaire accepte la partie, j'ai un ecran gris et le jeu ne repond plus.

Est ce un bug du jeu ?

Merci
Michel
Michel2107
tennis fan
tennis fan
 
Messages: 11
Gaming Since: 21 Jun 2010, 09:44

Re: TE 2011 en "Pas de réponse"

Postby manutoo » 26 Jun 2010, 06:30

Bonjour,

ouch, c'est bien possible... :sweat:

Lorsque cela se produit, pourrais-tu poster le System.log dans le forum ? (après avoir forcer le jeu à se fermer)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 14914
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: TE 2011 en "Pas de réponse"

Postby Michel2107 » 27 Jun 2010, 08:50

En fait ManuToo, apres mure reflexion, j'ai l'impression que ce souci de "non-reponse" vient de ma connexion a internet.

Je me connecte a partir d'une clé 3G (qui est pour moi ce qu'il y a de plus abominable en terme de connexion). Je ne peux pas créer de parties (je suis injoignable), en general le ping est tres lent lorsque j'arrive a en joindre une.

Ce mode de connexion a internet je le deconseille fortement, l'utilisation est beaucoup trop restreinte ( c'est une utilisation pour de la simple navigation, beaucoup de choses sont impossibles comme le streaming, le téléchargement - legal j'entends, l'upload et jouer en reseau sont compliqués ....). Techniquement ce n'est pas au point. Je suis tres tres souvent déconnecté.

Si je devais définir la connexion a internet a l'aide d une clé 3G je dirais .... c'est de la merde !!!!
Je n'ai qu'une envie c'est de la resilier (et ce depuis des mois) mais malheureusement je me suis engagé sur 2 ans et il me faut encore patienter 10 mois pour ça ...

Enfin si tu veux je te post tout de meme le contenu du fichier System.log .
[System.log téléchargé puis effacé par ManuTOO]
Michel2107
tennis fan
tennis fan
 
Messages: 11
Gaming Since: 21 Jun 2010, 09:44

Re: TE 2011 en "Pas de réponse"

Postby manutoo » 28 Jun 2010, 03:34

Le Log a l'air normal là... Le jeu s'était bloqué juste avant ?

Sinon, il me semble qu'effectivement, le 3G ce n'est pas prévu du tout pour le jeu online, tout du moins pas avec les jeux qui demandent un ping très bas comme TE... :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 14914
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: TE 2011 en "Pas de réponse"

Postby Michel2107 » 28 Jun 2010, 08:09

oui oui le jeu s etait bloqué juste avant.
J'etais en non-reponse (ecran gris), j ai fermé TE et t'ai fait un copier/coller du System.log
Michel2107
tennis fan
tennis fan
 
Messages: 11
Gaming Since: 21 Jun 2010, 09:44


Return to TE - Rapport de Bug

Who is online

Users browsing this forum: No registered users and 3 guests